« UDF2.5とLeopard | トップページ | 結局、Leopard再インストール »

2007年11月 4日 (日)

iMovie 08 起動障害

LeopardでiMovie 08 が起動しない。
いや、正確には

Imov


・起動しているが、インターフェイス画面が現れない

Imov2

・メニューのほとんどはグレーアウト。選択可能なものも反応しない。
・わずかながらプロセスは動いているようだ

もちろん、上書きインストールなんかしていないが、外付けHDDを動員して条件を変えてやってみると以下のような感じ。
(すべて、iMovieは7.1にアップデート済)

・アーカイブインストール -----NG
・クリーンインストール+ユーザー、アプリ移行 ---NG
・クリーンインストール+ユーザーのみ移行 ---NG
・クリーンインストール+新規ユーザー ---OK

どうやら、既存のライブラリかなにかがあたってる様子
んでも何がいけないのかわからない。。。
昨日、一日、このトラブルで無駄にした
(検証できないかと真っ青になった)

う〜ん、どうしようかな〜

皆さんとこのiMovie08、ちゃんと起動します???

|
|

« UDF2.5とLeopard | トップページ | 結局、Leopard再インストール »

Macintosh」カテゴリの記事

映像編集/ソフトウエア」カテゴリの記事

コメント

他にも同じ症状の方がいらっしゃるようですが、うちでは動作していますね。

ちなみにマシンはMacPro、LeopardはTigerからのアップグレードインストールです。
iLife Support 8.1.1を当てた後にLeopardにしました。

投稿: Hiroo | 2007年11月 5日 (月) 07時59分

ありがとうございます
何人かの方からメールいただきました。

共通項はいまひとつ見つからないのですが、同じ症状の方がいますねえ。
仕方ないので、再インストール中です//

投稿: SAIKA | 2007年11月 5日 (月) 17時14分

こんにちは。
私もこの症状で悩まされていました。
いろいろとWeb上を調べた結果、アメリカのアップルのディスカッションボード上の方法で解決しました。
以下、解決法です。
・システム環境設定のディスプレイ>カラーでとりあえず別の設定を選択する。(私はナナオのモニターを使っているのでそのモニターのオリジナル設定を選んでいたのですが、アドビRGBに変えました。
・変更後、iMovieを起動(起動しました!)
・iMovieの起動を確認後、ディスプレイの設定をもとに戻す。
一度起動してしまえば、ディスプレイのカラー設定を戻しても大丈夫です。

投稿: ヒラマサどん | 2007年11月16日 (金) 06時49分

ええ〜!ヒラマサどんさん、貴重な情報ありがとうございます。
再インストールしちゃって試せないのが悔しいです。
これはわかんないよなあ。。。
ありがとうございました

投稿: SAIKA | 2007年11月16日 (金) 18時50分

ヒラマサどんさんありがとうございます。 10.5.3 にアップデートしたらi-Movieが使えないという、同じ現象になりました。 いろいろと調べてこのページに辿り着き、解決する事が出来ました。 本当にありがとうございました。

投稿: Junk | 2008年6月 7日 (土) 05時42分

うはは、場を提供できて嬉しいですー

投稿: SAIKA | 2008年6月10日 (火) 10時42分

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/209976/16976494

この記事へのトラックバック一覧です: iMovie 08 起動障害:

« UDF2.5とLeopard | トップページ | 結局、Leopard再インストール »