« 今日の初陣レンズ | トップページ | 櫃まぶし 一冨士 »

2011年9月11日 (日)

Final Cut Pro Xで内部RAIDを認識しなくなった

Final Cut Pro Xで謎のトラブルに見舞われて悩む。
以下の不具合は、ワタシのところ固有の問題かもしれないし、ワタシのMacProハードウエアに起因する可能性も有る。とはいえ、原因が想像できないのでトラブル事例備忘録として書いておく。

ワタシのメインマシンはMacPro(2010)で、内部HDDベイにすべてHGSTの2TBを入れて、起動ディスク以外の3発でソフトウエアRAIDを構築。
Final Cut Pro Xのプロジェクトは起動ディスクに、イベントは基本、RAIDに置くようにしていた。

Finalcutpro001

昨日、Final Cut Pro Xを立ち上げたら、イベントがほとんどロストしている。
良く見ると、起動ディスクに保存したイベントはあるが、RAIDにおいたイベントがすべて消えている(O_O)
あわててRAIDを開くが、フォルダ、ファイルともちゃんとあるし、普通にQuickTimeで開くことも出来る。
だが、Final Cut Pro Xでは認識してくれない(>_<)

動画スクリーンショットを撮ってみた

見て頂くと分かるように、FCP X起動中は一時的にRAID上のイベントを認識している(ようにみえる)のだが、FCP Xが起動完了すると同時にロストしている。

う〜ん、なぜ????
FCP Xの再起動、MacProの再起動、MacProのコールドブートも行ったが改善せず。
FCP Xの消去、再インストールはまだ・・・。
詳しい方、いらっしゃったらアドバイスくださいませ。。。

〆切が・・・・(^_^;

追記
FCP Xのトラブルについてアドバイス頂いた皆さま、ありがとうございます。
いまだ解決に至らぬものの、現状報告。

1.タイムマシン切る >ダメ。
2.Preferenceフォルダのcom.apple.FinalCut関連のいくつかを削除してみる >改善せず
3.省エネ設定 >改善せず
4.ディスクがネットワークドライブもしくはMacOSジャーナリングでない >非該当
5.外付けHDDの中に「Backups.backupdb」 のファイルがある >非該当
6.別ユーザーを作ってそちらから試す >ダメ。
7.別のドライブにイベントをコピー>認識(ただし、根本解決にならない)

ただ、これらからRAIDになんらかのトラブルが想像される事態となったため、緊急にRAID上のデータの避難作業を先行して行うことになりました。20キロバイト圏内でなく、全データを物理的別ドライブへ避難命令をだします。ただ、内部RAIDは6TBあるので(実使用2.5TB)避難先の確保に現在奔走中。一応、Droboに重要データは常時クローンしてるのですが、RAID初期化、再構築に備えてもう1セットクローンが必要だと判断。綾波作戦として実行予定です・・・。

でも、ディスクファーストエイドの検証も異常なしなので、RAIDのせいとも考えにくいのですよね・・・

--ads--

|
|

« 今日の初陣レンズ | トップページ | 櫃まぶし 一冨士 »

映像編集/ソフトウエア」カテゴリの記事

コメント

念のため、バックアップを取った後に、Preferenceフォルダのcom.apple.FinalCut関連のいくつかを削除してみるくらいしか思いつかないですね。

eventは生きていて、部分的にクリップのリンクが外れたことはあったのですが、そもそもProjectが無いんですものね。

どんな解決策があるのか私も知りたいです。

投稿: yamaq | 2011年9月11日 (日) 20時34分

まさかとは思いますが、省エネ設定って事はありませんよね。すみません、あほな書き込みでした m(_ _)m

投稿: expx | 2011年9月11日 (日) 21時52分

いつもブログを楽しく拝見させていただいております!

僕はRAIDじゃないんですが、外付けのHDDで認識できなかった時に
以下の2点が当てはまりました。

1、フォーマットがMacOSジャーナリングでない(Fat形式だった)
2、外付けHDDの中に「Backups.backupdb」 のファイルがある。


最初にイベントを認識しているということは1、ではないですよね。
2、については以前ブログで書かせていただきました。
http://blog.livedoor.jp/movie_for_life/archives/4232497.html

まだまだ不安要素はありますよね、FCP X。

原因が早く解明できることを祈ります。

投稿: a_matsum | 2011年9月11日 (日) 22時39分

皆さま、ありがとうございます
現状報告を追記しました

投稿: SAIKA | 2011年9月11日 (日) 23時11分

ん〜〜これだけやってだめとは…。
私も真っ先にHDDの形式を疑っちゃいましたが、既にやってますものね。

意外と忘れてて困った系が、Bluharvestを入れてて、FCP 7でレンダリングエラーが出るってことぐらいですね。いれてないですよね…きっと。

Blueharvest
http://www.zeroonetwenty.com/blueharvest4/

謎過ぎる〜〜。

投稿: masaru1201 | 2011年9月15日 (木) 00時09分

実は意外な?形で解決しました
いまひとつ具に落ちませんが近日まとめます

投稿: SAIKA | 2011年9月15日 (木) 00時11分

こんにちは。
実は私も同じ現象がおきて困っています。
私の場合は非RAIDの外付けHDDです。

意外な形での解決法があるとのこと。
宜しければお教え頂けませんか?

どうぞ宜しくお願いします。

投稿: As_Juno | 2012年1月12日 (木) 03時24分

遅くなりました
以下に記述しました。ご参考になれば幸いです

http://mono-logue.air-nifty.com/monolog/2012/01/final-cut-pro-x.html

投稿: saika | 2012年1月16日 (月) 21時55分

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/209976/52703971

この記事へのトラックバック一覧です: Final Cut Pro Xで内部RAIDを認識しなくなった:

« 今日の初陣レンズ | トップページ | 櫃まぶし 一冨士 »